The International Simutrans Forum

 

Author Topic: Strange graphic glitch  (Read 2762 times)

0 Members and 1 Guest are viewing this topic.

Offline Lord Vetinari

  • *
  • Posts: 125
Strange graphic glitch
« on: May 07, 2010, 12:35:00 PM »


There's this white box around the top of the shops and offices building that grows from 1880. It's there on every single building of that kind that popped on the map.
The strange thing is that it appeared only after I loaded the savegame. The building popped yesterday night and it looked perfectly fine.

I'm sure that the white box is connected with that particular building, as it desappeared when I destroyed it.

Offline The Hood

  • Moderator
  • *
  • Posts: 2889
  • pak128.Britain developer
Re: Strange graphic glitch
« Reply #1 on: May 07, 2010, 12:39:35 PM »
This is a known bug and should be fixed in the latest nightly paks.  Are you using one of these (if so which) or are you using 1.07?

Offline Lord Vetinari

  • *
  • Posts: 125
Re: Strange graphic glitch
« Reply #2 on: May 07, 2010, 12:50:57 PM »
No, it's 1.07. I didn't knew that I could download nightlys of pak.Britain, It's been a while since I looked at the nightly page.
I'll download it as soon as I can, thanks.

Offline Reddog785

  • *
  • Posts: 68
Re: Strange graphic glitch
« Reply #3 on: May 10, 2010, 06:29:47 PM »
I, too, are suffering from this glitch. I've noticed that when starting a new game or loading one that isn't in winter, it appears fine. But, however, When playing in winter, and it is at the same height or greater as the minimum snowline, it appears like that. I think it's winter image is meant to be that white box. It dosent't look accurate, though...

Offline The Hood

  • Moderator
  • *
  • Posts: 2889
  • pak128.Britain developer
Re: Strange graphic glitch
« Reply #4 on: May 11, 2010, 08:02:15 AM »
Yes, it is only the winter image that is broken.  This has been fixed in the nightlies for some time (I hope - please let me know if it is still there in the nightly paks).

Offline Lord Vetinari

  • *
  • Posts: 125
Re: Strange graphic glitch
« Reply #5 on: May 11, 2010, 10:00:43 AM »
I dont' know, sorry. I downloaded the May 3 nightly, but it seems that I can't load my savegame with it, so I'm still using 1.07.