The International Simutrans Forum

 

Author Topic: I've got a problem while making citycars  (Read 2185 times)

0 Members and 1 Guest are viewing this topic.

Offline VOLVO

  • *
  • Posts: 98
I've got a problem while making citycars
« on: July 30, 2010, 02:51:22 AM »
**The final dat and png files are here.


I don't know what's wrong with the dat file,
but the problem is the pak is only 1kb and doesn't work in simutrans.
Hope buddies can help me to fix this.
The png and dat files are ready.

I think Volvo 240 is the car always found at britian.

Sorry for my grammar and Thank you for watching.

1/8 :
 It is done right now,
Hope I can see this thing at the next release pak128.Britian Pak sets.
« Last Edit: August 01, 2010, 04:59:32 AM by VOLVO »

Offline vilvoh

  • One of the good guys
  • Administrator (Inactive)
  • *
  • Posts: 4504
  • I'm the constructor, the architect
    • Escala real
Re: I've got a problem while making citycars
« Reply #1 on: July 30, 2010, 06:38:00 AM »
Makeobj complains about image's size. It must have a height of 256 pixels.

Offline VOLVO

  • *
  • Posts: 98
Re: I've got a problem while making citycars
« Reply #2 on: July 30, 2010, 08:08:51 AM »
Sorry Down..
Please download png and dat at the top :-X
« Last Edit: August 01, 2010, 04:58:42 AM by VOLVO »

Offline Isaac.Eiland-Hall us

  • Benevolent Dictator
  • Administrator
  • *
  • Posts: 3651
  • PanamaCityPC.com/support/
    • Facebook Profile
  • Languages: EN
Re: I've got a problem while making citycars
« Reply #3 on: August 01, 2010, 02:56:14 AM »
Please, when you have the last post in a thread, and you want to post more, and it has been less than 24 hours, "Modify" your post - edit it. I cannot easily merge your two posts because of the attached file, so I will let them stand without merging.

Offline The Hood

  • Moderator
  • *
  • Posts: 2889
  • pak128.Britain developer
Re: I've got a problem while making citycars
« Reply #4 on: September 12, 2010, 09:28:47 PM »
Included in r319.