The International Simutrans Forum

 

Author Topic: Pak128 2.0.0 Crashes ST?  (Read 1530 times)

0 Members and 1 Guest are viewing this topic.

Offline Delite

  • *
  • Posts: 14
Pak128 2.0.0 Crashes ST?
« on: November 23, 2011, 10:58:02 AM »
I'm not very sure what is causing it, but using Pak128 v2.0.0 crashes Simutrans v110. Could it be that I have to use Simutrans v111?

Offline VS

  • Senior Plumber (Devotee)
  • Devotee
  • *
  • Posts: 4855
  • Vladimír Slávik
    • VS's Simutrans site
  • Languages: CS,EN
Re: Pak128 2.0.0 Crashes ST?
« Reply #1 on: November 23, 2011, 12:10:54 PM »
The release was initially tested only against ver. 111 executable for windows, available on sourceforge. I tried quickly with both 110.0.1 and 111.0 and had no problems, but it might be.

Could you describe in more detail, exactly what versions of the program you used - the version number shown, and where you got them? Also, it sounds as if you didn't actually try with 111. The only thing I can do is... try to do the same ;D Bonus points for trying out yourself!
« Last Edit: November 23, 2011, 12:15:54 PM by VS »

Offline Delite

  • *
  • Posts: 14
Re: Pak128 2.0.0 Crashes ST?
« Reply #2 on: November 23, 2011, 01:23:12 PM »
Thanks for the advice!  :) And I was using version 110.0.1 (from sourceforge), but upon a closer look at the pak128 file name I noticed that it had '111.0' in it, so I figured I had to get v111.0, and it worked like a charm afterwards.

Offline VS

  • Senior Plumber (Devotee)
  • Devotee
  • *
  • Posts: 4855
  • Vladimír Slávik
    • VS's Simutrans site
  • Languages: CS,EN
Re: Pak128 2.0.0 Crashes ST?
« Reply #3 on: November 23, 2011, 01:33:13 PM »
Good - I'm glad it works for you that way :) I thought you required (for some reason) to stay with 110.0.1. If that's not a concern...
« Last Edit: November 23, 2011, 01:42:07 PM by VS »