The International Simutrans Forum

 

Author Topic: PakBritain 0.02 - New speedbonus.tab  (Read 4341 times)

0 Members and 1 Guest are viewing this topic.

Offline jamespetts gb

  • Simutrans-Extended project coordinator
  • Devotee
  • *
  • Posts: 17715
  • Cake baker
    • Bridgewater-Brunel
  • Languages: EN
PakBritain 0.02 - New speedbonus.tab
« on: December 13, 2008, 11:47:00 PM »
I do not know how much development has gone on with PakBritain recently (I found the original download and discussion from the forum archive here), but I thought that it might be worthwhile re-configuring its speedbonus.tab to match the speeds of the vehicles in that set. A copy is attached. Do reply to this thread with any comments/questions.

Incidentally, the beta version of PakBritain that I have is most impressive so far - I should very much like to see any further development. I might even be able to provide some assistance if I have time (I can't draw for toffee, though, so I won't be able to create any artwork).

Edit: Updated the file to re-adjust the rail speed bonuses for the mid-20th century onwards, which were set too high in the original file.

Edit 2: Updated the file to take account of the fact that the speedbonus is interpolated by the program, and also to make the bonus more generous for aircraft.

Edit 3: The speed bonus that I updated last time contained an error which would cause the program to crash on startup. A corrected version is attached.
« Last Edit: December 21, 2008, 11:43:45 AM by jamespetts »

Offline jamespetts gb

  • Simutrans-Extended project coordinator
  • Devotee
  • *
  • Posts: 17715
  • Cake baker
    • Bridgewater-Brunel
  • Languages: EN
Re: PakBritain 0.02 - New speedbonus.tab
« Reply #1 on: December 20, 2008, 05:48:35 PM »
I have now updated this file to take account of the feedback and discussion here.

Offline jamespetts gb

  • Simutrans-Extended project coordinator
  • Devotee
  • *
  • Posts: 17715
  • Cake baker
    • Bridgewater-Brunel
  • Languages: EN
Re: PakBritain 0.02 - New speedbonus.tab
« Reply #2 on: December 21, 2008, 11:44:07 AM »
Update: I have now corrected an error in the latest version which would cause a crash on startup.