News:

Beta test the new forum at https://simutrans.forum/
Simutrans.com Portal
Our Simutrans site. You can find everything about Simutrans from here.

Pak64.japan Graphic Error

Started by Yona-TYT, April 28, 2014, 09:43:43 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Yona-TYT


Pak64.japan Graphic Error


It seems which I overlook this graphical error  :o




prissi

Please reinstall/redownload pakset again

Yona-TYT


Everything remains the same...  :o

I'm using the latest version available on sourceforge.


I think this had already been seen in the pak64 http://forum.simutrans.com/index.php?topic=12774.msg127482#msg127482

prissi

No, the pakset of the day before yesterday had the wrong makeobj used, hence the erreor. I uploaded a pakset with the new makeobj yesterday. Please redownload the pak set.

Yona-TYT

Quote from: prissi on April 30, 2014, 03:07:40 PM
No, the pakset of the day before yesterday had the wrong makeobj used, hence the erreor. I uploaded a pakset with the new makeobj yesterday. Please redownload the pak set.


The problem is still present.

prissi

Not for me. Please delete pak.japan on you harddisk and download it again from Sourceforge.

Yona-TYT


For some reason it does not work here ¿?
You use the version SDL?

prissi

No SDL works fine too. You are really using the release candidate and not a nightly?

Yona-TYT


prissi

Using pak64.japan with 2.284.791 Bytes with pak files from 29/4/42014 10:01 does not do this for me.

Yona-TYT

Looks like we're stagnant. Does anyone else have this problem? ???

TurfIt

No. If I use the pak.japan prissi originally posted, then yes. But replace it with the new one from April 29, then no.
Delete pak.japan directory as shown in your screenshot.
Delete simupak64.japan-120-0.zip from whereever you put it.
Goto sourceforce and redownload simupak64.japan-120-0.zip.
Unpack and try again.