News:

Simutrans Forum Archive
A complete record of the old Simutrans Forum.

Wrong link on www.simutrans.com

Started by myrkaa, August 07, 2008, 04:30:37 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

myrkaa

Hello

After i log in at www.simutrans.com i get message saying:
An Error Has Occurred!
The topic or board you are looking for appears to be either missing or off limits to you.

at address bar: http://forum.simutrans.com/index.php/topic,6527.0.html

mYrx

Kristian

In other words: the links on simutrans.com are outdated and need to be changed to new threads (as far as they exist).

wipi35


Kristian

The problem is not the address of the forum, but the address of the topic, i.e. 6527, which does not exist in the new forum.

Isaac Eiland-Hall


phantom25

#5
The link on the web page:

http://www.simutrans.com/

which is pointing on this forum (en for english) points to a nonexistant topic (since the old forum topis is gone).

Can someone please correct this?

It is currently : http://forum.simutrans.com/index.php/topic,6527.0.html
It should point to a new "about Simutrans" topic or to the forum root...

Update:
Also the links to other language topics (CS, ES, FR, IT, NL, SV and ZH are wrong)...

Merged - Kristian

IgorEliezer

#6
Quote from: Isaac.Eiland-Hall on August 08, 2008, 10:15:35 PM
Yes, simutrans.com will need to be updated...

I would like to do it. Let me try? ;)

Also, I would like each language had an introduction page like http://pt.simutrans.com. I could take over this work.

vilvoh

#7
Count with me for the ES version of the introduction page (send me a PM)

Escala Real...a blog about Simutrans in Spanish...

mavoric

#8
In case you didn't know,

the Simutrans homepage 'en' link points to a thread that cannot be read and I haven't seen it reported anywhere


(I moved this post here, but it came inbetween the existing thread - Kristian)

IgorEliezer

Good! :D Let me get rid of some duties first.

V813

#10
Hi,

Since the forum is rebooted, links to threads in the previous become broken. If we click on those links, we get a screen saying that "The topic or board you are looking for appears to be either missing or off limits to you". Is it possible to add a link to the corresponding page in the old forum archive under that message, so that people can view those posts in the old forum?

Example of the message: http://forum.simutrans.com/index.php/topic,6215.0.html

Talking about the old forum, I have a question to ask just because of curiosity: is it still possible for us to access the forum before the previous one? That is, the one we called "the old forum" when we were in the previous forum...

Thanks,
V813

note by mod(whoami): merged with existing topic regarding broken weblinks and access to previous forum installations.
V813
Simutrans newbie.

Arkamaic

Anyone else get this message once they click to go to the english forums??

If so my guess = the link is directing to the wrong address??

My girlfriends photography site : A.A.J Photography

(I'm still working on it, so not 100% complete yet.)

yoshi

#12
Most likely, you tried to access a topic on the old forum...

For instance, if I click the link to en forum at http://simutrans.com/ (which links to http://forum.simutrans.com/index.php/topic,6527.0.html), I encounters the same message.

Arkamaic

Yeha thats what i figured. Just putting it out if for some reason the simutrans team didnt know and they want to fix it.

http://simutrans.com

then the englosh link
My girlfriends photography site : A.A.J Photography

(I'm still working on it, so not 100% complete yet.)

yoshi

I don't know, who maintains the page...