The International Simutrans Forum

 

Author Topic: Time settings  (Read 2556 times)

0 Members and 1 Guest are viewing this topic.

Np-Z

  • Guest
Time settings
« on: September 07, 2013, 02:43:57 AM »
In Pak128, normal time should be without days.
However, with mine, after solving this:

or click here https://skydrive.live.com/embed?cid=B1F63BF8C549385F&resid=B1F63BF8C549385F%21396&authkey=AEB2jrgBxMlc_FM
I met up with another problem.
My Time settings went haywire

or click here https://skydrive.live.com/embed?cid=B1F63BF8C549385F&resid=B1F63BF8C549385F%21397&authkey=APdLBsFfKUckcUE
bottom left corner
How do I solve this.
I tried adding pak128 japan and pak128 britain. That may have caused the problems
Thanks in advance

Offline kierongreen

  • Dev Team, Coder/patcher
  • Devotee
  • *
  • Posts: 2256
Re: Time settings
« Reply #1 on: September 07, 2013, 02:58:14 AM »
Copying pak128, pak128.Britain and pak128 Japan all into the same directory will cause simutrans to try to load more images than it is able to. Make sure you have each pakset in a separate directory so you only load one of them.

For adjusting time settings open simuconf.tab and edit the following line:
Code: [Select]
# Should month be shown in date?
#(0=no, 1=yes, 2>=show day in japan format=2, us format=3, german=4)
# This is most useful, if you use longer months than the default length (see below)
#
show_month = 1
Setting this to 0 will only show a season - Spring Summer Autumn Winter, setting this to 1 will give a month, setting it to 2,3 or 4 includes days in the month.

Np-Z

  • Guest
Re: Time settings
« Reply #2 on: September 07, 2013, 03:50:15 AM »
Thanks